Is the app set up correctly?

To check the settings in the app, go to Menu > Troubleshooting. 

All items should be green. 

If they are not green, follow the instructions on the sign "troubleshooting" located here:
Site Signs and Support Material 

Is the app the most current version?

Check with the app store to ensure it is up to date. 

User behaviour might be impacting the performance

If settings are toggled off (i.e. wifi, location services) and then turned back on when on site, this can impact the way the app is expected to perform, even if all the items under troubleshooting is green.

In these instances we would explore manual sign in options (via the worker's own phone, or with a site manager, or via a kiosk).

The age, quality and damage to phone might be impacting the performance

Phones that have had a rough life (dropped one too many times), cheaper phones with poorer quality components, and old phones with older components all may have issues with the auto registration. 

To check out phones with known issues, click here.

Phones have settings that may impact performance (i.e. turning off certain functions) when the battery is low

For both Android and iPhone, when batteries get low, the phone will automatically adjust settings that can inadvertently impact the app performance. In these instances, being aware that low battery and discussing with team can help address these issues by manually signing off and on to avoid potential issues.

Why else might this be happening

Other reasons why this might be occurring might be to do with the location of the site eg are there any large buildings around? How remote is the site? 

Next Steps

If this problem persists after going through the above checks, please contact support@signonsite.com.au to log a support ticket. Be sure to take a screenshot of the troubleshooting screen and attach it to the request.

Did this answer your question?